İpucu: Digər dillər Google-tərcümə olunur. Sizi ziyarət edə bilərsiniz English bu linkin versiyası.
Daxil ol
x
or
x
x
Qeydiyyatdan
x

or

Excel-də beş ulduzlu reytinq sistemini necə yaratmaq olar?

Bizim normal həyatımızda, adətən, aşağıdakı ekran görüntüsü kimi məhsul qiymətlərini və ya müştəri məmnuniyyətini qiymətləndirmək üçün beş ulduzlu reytinqlər tətbiq edirik, lakin Excel işində beş ulduzlu reytinq sistemi necə yarada bilər?

Excel-də şərti formatlaşdırma ilə beşulduzlu reytinq sistemi yaradın


Excel-də şərti formatlaşdırma ilə beşulduzlu reytinq sistemi yaradın


Exceldə Şərti Biçimləmə funksiyası tez bir sadə beş-star reytinq yaratmaq üçün kömək edə bilər, aşağıdakı adımları ilə edin:

1. 1-dan 5-a verilən nömrələri aşağıdakı sütun şəklindəki kimi data sütunlarına daxil edin:

2. Sonra bu formulu daxil edin: =IF(C$1<=$B3,1,IF(ROUNDUP($B3,0)=C$1,MOD($B3,1),0)) C3 hücresinə daxil edin və doldurucu tutamağı bu formula doldurmaq istədiyiniz hüceyrələrə sürükləyin, ekran görüntüsünə baxın:

QeydYuxarıda qeyd olunan formada, B3 hüceyrənin reytinq nömrəsi və C1 step1 ünvanına daxil etdiyiniz ilk nömrə hüceyrəsidir.

3. Doldurma işarəsini bu formulu tətbiq etmək istədiyiniz sağ hüceyrələrə sürükləyin, aşağıdakı nəticə əldə ediləcək, ekran görüntüsünə baxın:

4. Formul hüceyrələrini seçin və sonra basın ev > Şərti Biçimləmə > Yeni qayda, bax ekran görüntüsü:

5. Çölə atıldı Yeni Formatlama Qaydası informasiya qutusu, aşağıdakı əməliyyatları edin:

(1.) Tıklayın Bütün hüceyrələri onların dəyərlərinə əsasən formatlaşdırın ci Bir Qayd Türü seçin siyahı qutusu;

(2.) Format Style açılan siyahıdan seçin İkon qurur seçim

(3.) Seçin 3 Stars ikonundan Icon Style açılan siyahı;

(4) Yalnız Simge Göstər seçim

(5.) Qaydalar bölməsində daxil edin 10.5 ayrılıqda Dəyər mətn qutusunu və hər ikisini seçin Nömrə dən növü siyahıların açılması.

6. Sonra basın OK düyməsi, beşulduzlu reytinqlər hüceyrələrə daxil edildi, ekran görünüşünə baxın:



Təklif olunan Məhsuldarlıq Vasitələri

Office Tab

qızıl star1 Chrome, Firefox və yeni Internet Explorer kimi Excel və digər Office proqramlarına lazımlı sekmeleri gətirin.

Excel üçün Kutools

qızıl star1 Amazing! 5 dəqiqədə məhsuldarlığınızı artırın. Heç bir xüsusi bacarıqa ehtiyac yoxdur, hər gün iki saat saxlaya bilərsiniz!

qızıl star1 300 Excel üçün yeni funksiyalar, Excel çox asan və güclü olun:

  • Veriyi ləğv etmədən Cell / Satır / Sütunları birləşdirin.
  • Bir neçə Çarşaf və İş Kitabını birləşdirin və birləşdirin.
  • Çaprazları müqayisə edin, birdən çox aralığa kopyalayın, mətni tarixə, vahidə və valyuta çevrilməsinə çevirin.
  • Rənglər, Paging Subtotals, Advanced Sort və Super Filter tərəfindən sayılan,
  • Daha çox seçin / Insert / Sil / Mətn / Biçim / Bağlantı / Yorum / Çalışma kitabları / Çalışma Qurğuları Tools ...

Excel üçün Kutools-un ekranı

Say something here...
symbols left.
You are guest ( Sign Up? )
or post as a guest, but your post won't be published automatically.
Loading comment... The comment will be refreshed after 00:00.
  • To post as a guest, your comment is unpublished.
    marcio · 8 months ago
    testei e não funciona a formula =SE(C$1<=$B3;1;SE(ARRED.PARA.CIMA($B3;0)=C$1;MOD($B3;1);0))