×

normalNo hyperlink appears after detach attachment

More
1 month 3 weeks ago #2444 by Lewis-H
Replied by Lewis-H on topic No hyperlink appears after detach attachment
Outlook keeps track of recently created and updated files on your computer and makes them easily accessible as email attachments.
Adding an attachment to a new email
On the Home tab, click New Email.
On the Message tab, click Attach File, and select a recently created or updated file from Recent Items, or click Browse This PC to choose a file not in the Recent Items list.
If you clicked Browse This PC, select the file, and click Insert.
Removing an attachment from an email
With the email message open, click the dropdown arrow on the attachment and select Remove Attachment.
 
Working with hyperlinks in Outlook 2016
In Outlook 2016, you can create links to webpages, new or existing files on your computer, email addresses, and to specific locations in a document.
Inserting a hyperlink
On the Home tab, click New Email.
In the body of the email, select the text or picture that you want to display as the link. On the Insert tab, choose Link > Insert Link.
Choose one of the following:
Existing File or Web Page – Select an existing file or enter a web page URL in the Address box.
Place in This Document – Select the heading that you want to link to.
Create New Document –  Type a Name for the new document. You can choose to create the file in the location displayed in Full path or click Change to browse to a different location. Choose Edit the new document later or Edit the new document now.
E-mail Address – Type the recipient’s email address in the E-mail address box or select an address from the Recently used e-mail addresses list. Type the subject of the message in the Subject box.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #2432 by Excelfans
Replied by Excelfans on topic No hyperlink appears after detach attachment
Hello,
The attachments have been detached?
Please make sure you have installed the latest version. You can go to download and install the latest version from our website. If the problem persists, please try to take some screenshots to demonstrate it. Thanks in advance.

Please try to contact us via ExtendOffice | Report a bug .

Please try to be more specific about your issue in the email, and you will get the solution quickly.

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #2283 by sm@theglitch.nl
Replied by sm@theglitch.nl on topic No hyperlink appears after detach attachment
Having the same problem, how to fix?

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #2087 by Benjamin BICKART
No hyperlink appears after detach attachment was created by Benjamin BICKART
Hello,
I use V 12.0.0.0 with Outlook 365 and/or 2010.
When I detach an attachment, no hyperlinks appears....
On an old version, it worked...
What should I do?

Regards,

Benjamin

Please Log in or Create an account to join the conversation.

Moderators: jaychivoExcelfansqiuhongkun