Tip: andere talen zijn Google-Vertaald. Je kunt het English versie van deze link.
Log in
x
or
x
x
Registreren
x

or

Hoe maak je een vijfsterren beoordelingssysteem in Excel?

In ons normale leven passen we meestal de vijfsterrenbeoordelingen toe om de productbeoordelingen of klanttevredenheid te beoordelen op basis van het volgende screenshot, maar hoe zou u een vijfsterrenbeoordelingssysteem in het Excel-werkblad kunnen maken?

Maak een vijfsterren beoordelingssysteem met voorwaardelijke opmaak in Excel


Maak een vijfsterren beoordelingssysteem met voorwaardelijke opmaak in Excel


In Excel, de Conditionele opmaak functie kan u helpen om snel een eenvoudige vijfsterrenbeoordeling te maken, doe dit met de volgende stappen:

1. Typ de nummers van 1 naar 5 in de kolommen naast uw gegevens zoals de volgende schermafbeelding wordt weergegeven:

2. Voer vervolgens deze formule in: =IF(C$1<=$B3,1,IF(ROUNDUP($B3,0)=C$1,MOD($B3,1),0)) in de cel C3 en sleep de vulgreep naar de cellen die u deze formule wilt vullen, zie screenshot:

Notes: In de bovenstaande formule, B3 is de cel het beoordelingsnummer, en C1 is de eerste cijfercel die u hebt ingevoerd in step1.

3. En sleep de vulgreep naar de rechtercellen die u deze formule wilt toepassen, u krijgt het volgende resultaat, zie screenshot:

4. Selecteer de formulecellen en klik vervolgens op Home > Conditionele opmaak > Nieuwe regelzie screenshot:

5. In de popped out Nieuwe opmaakregel dialoogvenster, voer de volgende bewerkingen uit:

(1.) Klik op Formatteer alle cellen op basis van hun waarden in de Selecteer een regeltype keuzelijst;

(2.) In de Indelingsstijl vervolgkeuzelijst, kies Pictogram sets keuze;

(3.) Selecteer 3 Stars pictogram van de Pictogramstijl keuzelijst;

(4.) Controleer de Alleen pictogram weergeven keuze;

(5.) Voer in het gedeelte regels in 1 en 0.5 afzonderlijk in de Waarde tekstvak en beide kiezen Getal van de Type drop-down lijsten.

6. Dan klikken OK knop, de vijfsterrenwaarderingen zijn ingevoegd in de cellen, zie screenshot:


Kutools voor Excel - De beste Office-productiviteitstool Verhoog uw productiviteit met 80%

  • visfuik: Snel invoegen complexe formules, grafieken en alles wat je eerder hebt gebruikt; Coderen van cellen met wachtwoord; Maak een mailinglijst en stuur e-mails ...
  • Super Formula Bar (bewerk eenvoudig meerdere regels tekst en formule); Lay-out lezen (gemakkelijk grote aantallen cellen lezen en bewerken); Plakken op gefilterd bereik...
  • Cellen / rijen / kolommen samenvoegen zonder gegevens te verliezen; Inhoud gesplitste cellen; Combineer dubbele rijen / kolommen... voorkomen dubbele cellen; Ranges vergelijken...
  • Selecteer Dupliceren of Uniek rijen; Selecteer Lege rijen (alle cellen zijn leeg); Super Find en Fuzzy Find in veel werkboeken; Willekeurig selecteren ...
  • Exacte kopie Meerdere cellen zonder formule-referentie te wijzigen; Automatisch referenties maken naar meerdere vellen; Voeg kogels toe, Selectievakjes en meer ...
  • extract Text, Tekst toevoegen, verwijderen op positie, Verwijder de spatie; Subtotalen voor paging maken en afdrukken; Converteren tussen cellen Inhoud en opmerkingen...
  • Super filter (bewaar en pas filterschema's toe op andere bladen); Geavanceerde sortering per maand / week / dag, frequentie en meer; Speciaal filter door vet, cursief ...
  • Combineer werkmappen en werkbladen; Tabellen samenvoegen op basis van sleutelkolommen; Gegevens splitsen in meerdere bladen; Batch Converteer xls, xlsx en PDF...
  • Meer dan 300 krachtige functies. Ondersteunt Office / Excel 2007-2019 en 365. Ondersteunt alle talen. Eenvoudig te implementeren in uw onderneming of organisatie. Volledige functionaliteit 60-daagse gratis proefversie.
kte-tab 201905

Tabblad Office Brengt interface met tabbladen naar Office en maakt uw werk veel eenvoudiger

  • Bewerken en lezen met tabbladen inschakelen in Word, Excel, PowerPoint, Publisher, Access, Visio en Project.
  • Open en maak meerdere documenten in nieuwe tabbladen van hetzelfde venster, in plaats van in nieuwe vensters.
  • Verhoogt uw productiviteit met 50% en verlaagt dagelijks honderden muisklikken voor u!
Officetab onderaan
Say something here...
symbols left.
You are guest ( Sign Up? )
or post as a guest, but your post won't be published automatically.
Loading comment... The comment will be refreshed after 00:00.
  • To post as a guest, your comment is unpublished.
    Zwyrvem · 18 days ago
    La formule en Français : =SI(C$1<=$B3;1;SI(ARRONDI.SUP($B3;0)=C$1;MOD($B3;1);0))
  • To post as a guest, your comment is unpublished.
    marcio · 1 years ago
    testei e não funciona a formula =SE(C$1<=$B3;1;SE(ARRED.PARA.CIMA($B3;0)=C$1;MOD($B3;1);0))