Tip: Other languages are Google-Translated. You can visit the English version of this link.
Log in
x
or
x
x
Register
x

or
×

Autotext Disappeared

More
2 months 5 days ago #1430 by Jay Chivo
Replied by Jay Chivo on topic Autotext Disappeared
Hello,
Thanks for contacting us.

Please click on the Refresh button of the AutoText pane.

Or please contact us via sales@extendoffice.com with detailed information of the issue.

Please try to take some screenshots to demonstrate it.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #1418 by Jeremy Glastetter
Replied by Jeremy Glastetter on topic Autotext Disappeared
I am having the same problem. All my AutoText entries have disappeared, and AutoText in version 10 is not working at all.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #1412 by Jeremy Glastetter
Replied by Jeremy Glastetter on topic Autotext Disappeared
I am having the same problem. I was using AutoText in version 8.10 and it was working perfectly for years. Today I turned on my computer and all 20-30 of my saved AutoText's were gone!

Frantic to find answers, I found this thread. I updated to version 10, opened the pane and hit refresh. My AutoText's are still not showing up. Is there a Program file I can find my AutoText's in?

Also, since upgrading, AutoText is completely non-functional. I cannot add anything the to AutoText pane.

Is this a wide spread issue, or just us two?

I currently have Outlook 365 version 1901 (Build 11231.20130)

Please let me know if there is any other helpful information I can provide to help find my AutoText's and restore it's functionality in version 10.

Please Log in or Create an account to join the conversation.

More
3 months 4 weeks ago #1314 by Jay Chivo
Replied by Jay Chivo on topic Autotext Disappeared
Hello,
Please try to install the latest versions, and then click on the Refresh button of the AutoText pane.
Thanks in advance.

Please Log in or Create an account to join the conversation.

  • Kim Adamson
  • Topic Author
  • Offline
  • New Member
  • New Member
More
4 months 1 week ago #1282 by Kim Adamson
Autotext Disappeared was created by Kim Adamson
I use Autotext in new mail messages. I accidently hit the refresh button and all my entries disappeared. In addition, if I try to create a new entry, it no longer shows up in the Kutools frame. How do I get this function back?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: jaychivoJay Chivo