Tip: Other languages are Google-Translated. You can visit the English version of this link.
Log in
x
or
x
x
Register
x

or
×

Advanced Combine Rows running very long and leaving blank cells

More
7 months 2 weeks ago #1012 by Jay Chivo
Hello,
Thanks for contacting us.
Can you please create a sample data in new workbook and try it again?
If the problem persists with the sample workbook, please send it to me.
Please contact us via sales@extendoffice.com

Please Log in or Create an account to join the conversation.

  • Daniel Woodman
  • Topic Author
  • Offline
  • New Member
  • Nouveau membre
More
8 months 2 days ago #982 by Daniel Woodman
I am having a problem with Advance Combine rows. I have a large sheet (few thousand rows). I am trying to do an advance row combine. The process runs for a very, very long time (about 30 - 45 mins) and then leaves my sheet completely blank. I thought it might be a bug, so I installed KuTools on another machine and ran the same operation. Works fine. To troubleshoot, I:

Uninstalled KuTools and reinstalled. Problem persists.
Uninstalled KuTools. Uninstalled Office. Reinstalled Office. Reinstalled Kutools. Problem persists.
Uninstalled KuTools. Removed every instance of KuTools and KTE in the registry. Reinstalled KuTools via MSI. Problem persists.

Not sure what else to do... help?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: jaychivoJay Chivo